+ Ответить в теме
Страница 1 из 4 123 ... ПоследняяПоследняя
Показано с 1 по 10 из 40

Тема: Разрядился аккумулятор

  1. #1
    Новичок (10)
    Регистрация
    05.08.2017
    Сообщений
    6
    0 0

    Angry Разрядился аккумулятор

    Сегодня приехал на работу, около 15км, как всегда поставил машину на парковку, поставил в охрану старлайн и ушел делать дела.
    Вечером планировал ехать в бассейн, жара за 35, но не тут то было, когда пришел то сразу не смог открыть авто. Пообщался пол часа с человеком с оф сервиса решили уже вызывать эвакуатор, но тут он мне сказал за аккум и я вспомнил, что старлайн показывает вольтаж, проверил, таки да - 6 вольт осталось.
    Вызвали сервис, пока приехали наверное разрядилась ниже 5, так как реакции на проверку даже от старлайна не выдавала, как прикурили, пол часа не глушил, сейчас на сигналке 13.15В.

    Терзают сомнения, что может в 40 градусную жару за 8 часов сожрать полностью аккум???

    Да, я не выключаю ДХО, но они и так гаснут через 5 секунд после того как ставишь в охрану. Вот сейчас ночью ходил проверял, даже если оставить будь то свет или ДХО, все гаснет после 5 секунд как поставил в охрану. В авто перед постановкой на парковку работал кондюк + радио + ДХО, все это выключилось как заглуши ну кроме ДХО понятно оно позже погасло.

    Что посоветуете?

    В понедельник поеду к официалам, пусть смотрят что там может быть.
    ПС. может кто проверял вольтаж при заглушенной и заведенной? У меня на сталайне 13.1 заглушенная и 13.6 в работе, завтра еще проверю вольтметром, что б точнее. Но даже недозаряд в такую жару не мог так отразится.

  2. #2
    Спортяга (31) Аватар для alexey.fedorov1981
    Регистрация
    03.06.2017
    Город
    Санкт-Петербург
    Luxe 2.0 MPI 4WD
    Сообщений
    250
    21 56
    На заведённой 13.6 это мало надо 13.9 хотя бы вообщем должно держать14-14.2 привесах приборах на холостых при всём включённом должно 13.6-5 стабильно тогда оком себя буде хорошо чувствовать гони пусть од смотрят дядю гену

  3. #3
    Спортяга (391) Аватар для Serzhio
    Регистрация
    23.10.2016
    Город
    Курская область
    Luxe 2.0 MPI 4WD
    Сообщений
    1,338
    383 187
    Может быть и ни чего если частые короткие поездки, просто не успевает зарядится.
    Возможно есть потребитель, который постоянно включён.
    Аккумулятор бракованный - официалы пусть нагрузочной вилкой протестируют. Да вольты могут в норме, важнее амперы.
    Гена врядли ибо он заряжает если только со сбоями.

  4. #4
    Спортяга (24)
    Регистрация
    23.12.2016
    Город
    Ставрополь
    Luxe 2.0 MPI 4WD
    Сообщений
    212
    14 20
    Было такое, что при закрытии машины, магнит не дотягивал до концевика и остовался под напряжением, потребление приличное и за 8 часов разрядит свободно. Самое обидное, что это может быть не постоянно и выловить неисправность будет очень сложно. Так что лучше уж пускай аккум или регулятор вылитит, найти проще.

  5. #5
    Спортяга (73) Аватар для VadimSPb
    Регистрация
    26.05.2017
    Город
    Ленинград
    Тёплые опции 2.0 MPI 2WD
    Сообщений
    488
    63 42
    Цитата Сообщение от alexey.fedorov1981 Посмотреть сообщение
    На заведённой 13.6 это мало надо 13.9 хотя бы вообщем должно держать14-14.2 привесах приборах на холостых при всём включённом должно 13.6-5 стабильно тогда оком себя буде хорошо чувствовать гони пусть од смотрят дядю гену
    Скажите, это у вас из общего опыта, или конкретно по спортейдж 4?

  6. #6
    Спортяга (31) Аватар для alexey.fedorov1981
    Регистрация
    03.06.2017
    Город
    Санкт-Петербург
    Luxe 2.0 MPI 4WD
    Сообщений
    250
    21 56
    Цитата Сообщение от VadimSPb Посмотреть сообщение
    Скажите, это у вас из общего опыта, или конкретно по спортейдж 4?
    Я на своём s4проверял!так как работаю на Газели так там часто сталкиваемся с такой проблемой и переодически и на маленькой проверяю.

  7. #7
    Спортяга (73) Аватар для VadimSPb
    Регистрация
    26.05.2017
    Город
    Ленинград
    Тёплые опции 2.0 MPI 2WD
    Сообщений
    488
    63 42
    Дело в том, что я только на спортейдже впервые столкнулся с тем, что генератор работает далеко не всегда
    При движении с ДХО, он вообще не часто включается, и напряжение большую часть времени равно напряжению аккумулятора, т.е. менее 13В

  8. вас поблагодарили

    Zorro (06.08.2017)

  9. #8
    Новичок (10)
    Регистрация
    08.05.2017
    Город
    РФ
    Comfort 2.0 MPI 2WD
    Сообщений
    10
    0 0
    Тоже заметил, что гена не всегда в работе.
    В прикуриватель гаджет с вольтметром поставил.Так вот при заводке 14.3 показывает, в процессе езды может до 12.8 опустится, а может опять подняться.Гаджет рабочий, на другой машине в постоянку 14.5 кажет.Пробовал при заведённом движке, когда показания были 12.8 , включать ближний или дальний, напруга опять поднималась. Выключаю свет, падает.Или это энергосбережение такое?
    Вроде правильно всё написал.

  10. #9
    Спортяга (31)
    Регистрация
    09.03.2017
    Город
    Санкт-Петербург
    Luxe 2.0 MPI 4WD
    Сообщений
    370
    21 2
    У меня Пандора сигналка. Так получилось что машина стоит третью неделю, перед постановкой на охрану зарядка было 12.8 сейчас 12.2 судя по мобильному приложению сигнализации

  11. #10
    Спортяга (87)
    Регистрация
    22.01.2017
    Город
    МСК
    Premium 2.0 MPI 4WD
    Сообщений
    943
    78 30
    Тут писали про генератор, что в спорте хитрая система и она работает в зависимости от нагрузки, но вот разряд аккума почти уверен связан с сигналкой, т.к. не встречал тем про разряд голой без сигналок, маячков и прочего машины.

+ Ответить в теме

Метки этой темы